Bug 843229

Summary: ibus-table-code package has not built for multiple Fedora releases
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: ibus-table-codeAssignee: Ding-Yi Chen <dchen>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dchen, i18n-bugs, pnemade, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-06 12:32:21 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 713919    

Description Bill Nottingham 2012-07-25 18:09:04 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Parag Nemade 2012-08-05 01:35:50 EDT
I recommend to retire this package as tables provided by this package has already been added to ibus-table-others package. The real owner left and ibus-table-others got the tables included from ibus-table-code. 

so retire this package.
Comment 2 Bill Nottingham 2012-08-06 12:32:21 EDT
This package has now been retired.