Bug 843239

Summary: libkml package has not built for multiple Fedora releases
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: libkmlAssignee: Rakesh Pandit <rakesh.pandit>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: mwoehlke.floss, rakesh.pandit, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-06 12:34:28 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 713919    

Description Bill Nottingham 2012-07-25 18:10:07 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Bill Nottingham 2012-08-06 12:34:28 EDT
This package has now been retired.
Comment 2 Matthew Woehlke 2012-10-19 18:39:44 EDT
What's the story here? Is libkml in need of a new maintainer?
Comment 3 Bill Nottingham 2012-10-22 14:37:02 EDT
It was; due to the lack of one, it's now been retired for F-18. If you'd like to bring it back, see:
  https://fedoraproject.org/wiki/Orphaned_package_that_need_new_maintainers