Bug 843242

Summary: libpano12 package has not built for multiple Fedora releases
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: libpano12Assignee: Bruno Postle <bruno>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: bruno, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-26 14:25:49 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 713919    

Description Bill Nottingham 2012-07-25 18:10:26 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Bruno Postle 2012-07-25 18:25:54 EDT
libpano12 needs to die, there are no fedora packages depending on this library any more.

I tried to follow the procedure from "How to remove a package at end of life" a couple of times, but I don't have permission, it seems that I had already marked libpano12 as 'deprecated' which prevents me from retiring it.
Comment 2 Bill Nottingham 2012-07-26 14:25:49 EDT
OK, I've fixed it up so it's properly retired now. Thanks for the response.

Closing this bug as WONTFIX since the package is retired.