Bug 843246

Summary: metapixel package has not built for multiple Fedora releases
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: metapixelAssignee: Andreas Thienemann <andreas>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: andreas, rvokal, tgl
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-06 12:35:32 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 713919    

Description Bill Nottingham 2012-07-25 18:10:52 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Tom Lane 2012-07-28 13:24:58 EDT
The FTBFS issue appears to be caused by libpng no longer allowing direct access to its struct png_info.  I can supply a patch to fix that, if the package maintainer is interested in keeping this package alive.  However, considering the lack of upstream activity, maybe there is no interest?
Comment 2 Bill Nottingham 2012-08-06 12:35:32 EDT
This package has now been retired.