Bug 843250

Summary: numptyphysics package has not built for multiple Fedora releases
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: numptyphysicsAssignee: Lubomir Rintel <lkundrak>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: limburgher, lkundrak, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-26 16:14:58 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 713919    
Attachments:
Description Flags
Updated spec for numptyphysics none

Description Bill Nottingham 2012-07-25 18:11:23 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Jonathan Dieter 2012-07-26 10:25:03 EDT
Created attachment 600523 [details]
Updated spec for numptyphysics

This patch contains an updated spec for numpty physics.

The full source rpm (which contains the latest code and does compile and does work) is available at:
http://www.lesloueizeh.com/jdieter/numptyphysics-0.4-0.1.git.20120726.a22cde2.fc17.src.rpm
Comment 2 Gwyn Ciesla 2012-07-26 16:14:58 EDT
Done.  Had to add some BuildRequires.