Bug 843263

Summary: quesoglc package has not built for multiple Fedora releases
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: quesoglcAssignee: Karol Trzcionka <karlikt>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: hdegoede, karlikt, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-28 07:33:51 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 713919    

Description Bill Nottingham 2012-07-25 18:12:42 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Hans de Goede 2012-07-28 07:33:51 EDT
Since quesoglc is a dep for multiple packages I maintain I'm working on fixing this now.

*** This bug has been marked as a duplicate of bug 716030 ***