Bug 843415

Summary: cups-1.6.1 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: cupsAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: jpopelka, twaugh
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: cups-1.6.1-1.fc19 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-08 12:53:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 832130    
Bug Blocks:    

Description Upstream Release Monitoring 2012-07-26 09:19:04 UTC
Latest upstream release: 1.6.0
Current version in Fedora Rawhide: 1.5.3
URL: http://www.cups.org/software.php

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Jiri Popelka 2012-07-26 12:54:50 UTC
scratch-build of cups-1.6.0 in case somebody wants to test it until it lands in rawhide:

http://koji.fedoraproject.org/koji/taskinfo?taskID=4331060

Comment 2 Tim Waugh 2012-07-30 15:12:45 UTC
*** Bug 844051 has been marked as a duplicate of this bug. ***

Comment 3 Jiri Popelka 2012-08-08 12:53:38 UTC
cups-1.6.1-1.fc19
https://koji.fedoraproject.org/koji/buildinfo?buildID=346645