Bug 8453

Summary: Cannot complete the installation process and the GUI installer tool does not work.
Product: [Retired] Red Hat Linux Reporter: phongng
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED RAWHIDE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: phongng, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-24 21:53:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description phongng 2000-01-13 21:34:04 UTC
I cannot install RedHat 6.1 on a Sony VAIO PCV-R538DS PC. This PC is
running Window 98 with two FAT32 disk partitions: (1)hda1 5122M Win95
FAT32 (Drive C)and (2)hda5 11099M Win95 FAT32 (Drive D). I was not able
to start the GUI installation tool; however, I was able to start the
non-graphical install but could not finish the installation due to the
following error messages. I tried installing by booting from the floppy
disk, hard disk, and CDROM but still does not work.

The graphic card and monitorinstall on this desktop PC are:
* 128-bit 3D, 2X AGP graphic accelerator (ATiRage 128 GL)
* 16MB Video memory (SDRAM)
*ViewSonic VP150 ViewPanel (model:VLCDS21434-1
    (recommeded using VESA 1024x768@75HZ)

I downloaded the ATiRage 128 based chipset from Precision Insight but
cannot install the drive unless Linux is installed.
----------------------------------------------------
Fatal server error:
no screen found

_X11TransSocketUNIXConnect: Can't connect: errno= 111
Traceback(innermost last):
    File "/usr/bin/anaconda", line 145, in ?
        from gui import Install Interface
    File "/usr/lib/python1.5/site-packages/gui.py", lin 9, in ?
        from gtk import *
    File "/usr/lib/python1.5/sit-packages/gtk.py", line 29, in ?
        _gtk.gtk_init()

Runtime Error: cannot open display
install exited abnormally
sending temination signals ... done
sendging kill signals ... done
unmounting file systems
    /mnt/source
    /dev/pts
    /proc
you may safely reboot your system
-----------------------------------------------------

Comment 1 Michael McConachie 2000-02-07 23:49:59 UTC
Workaround:
Use the "text expert" installation mode to install linux, in the X configuration
section choose the ATI Rage (or anyother mach64 chipset) and the values for your
monitor.  Skip the test for X (it won't work very well anyway ;) and finish the
installation.  Then the PI driver can be installed and X configured with the new
driver (see /usr/doc/XFCom-r128-glibc2.1-1.0.0/README for install instructions.)