Bug 845361

Summary: [eap5.1] it is not possible to deploy 12 MB war when eap 5.1 server is started in cluster mode
Product: [Other] RHQ Project Reporter: Armine Hovsepyan <ahovsepy>
Component: PluginsAssignee: RHQ Project Maintainer <rhq-maint>
Status: NEW --- QA Contact: Mike Foley <mfoley>
Severity: unspecified Docs Contact:
Priority: medium    
Version: 4.5CC: hrupp, mfoley
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Description Flags
eap5_log none

Description Armine Hovsepyan 2012-08-02 15:30:31 EDT
Created attachment 602008 [details]

Description of problem:
Larger wars cannot be deployed to eap5 server when it has been started in cluster while the small ones are being deployed correctly

Version-Release number of selected component (if applicable):
Jon 3.1.0
EAP 5.1

How reproducible:

Steps to Reproduce:
1. Start EAP 5.1 in cluster mode
2. Inventor eap 5 server in rhq
3. try to deploy 12 MB war (please contact me for the war)
Actual results:
exceptions in log and war is not deployed

Expected results:
war is deployed

Additional info:
attached is the fragment from log. The iBook.war has been used several times and deployed to AS7 (EAP6).
Comment 1 Charles Crouch 2012-08-13 12:11:08 EDT
Looking at log....

Caused by: org.jboss.xb.binding.JBossXBRuntimeException: -1:-1 31:3 The declaration for the entity "HTML.Version" must end with '>'.
Comment 3 Armine Hovsepyan 2012-08-14 04:49:52 EDT
hi Charles,

yeap, have noticed the same thing but I cannot find any anomalies in the war itself, no unclosed html version tag’Ĺ, nothing, and the same war is being deployed in eap6 without any problems.