Bug 8462

Summary: Startx, Redhat 6.1
Product: [Retired] Red Hat Linux Reporter: landim2
Component: XFree86Assignee: Preston Brown <pbrown>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-14 19:15:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description landim2 2000-01-14 02:28:07 UTC
Hi...

   I had installed on my computer the redhat 6.0 , and all have functioned
perfectly.
   Than, i got the 6.1 version.
   I installed formating my HD and using the custom option and selecting
everything to install.
   All worked perfectly, but at my first login, i typed:
   Startx
   and i got this msg...


   xauth: error in loading shared libraries: libXmu.so.6: cannot open
shared object file: no such file or directory
   xauth: error in loading shared libraries: libXmu.so.6: cannot open
shared object file: no such file or directory
   xinit: error in loading shared libraries: libXmu.so.6: cannot open
shared object file: no such file or directory

   and than i tryed 3 times more installing everything formating my HD and
on my first login i continuos get this mensage...


What should i do?

Please email to : landim2@brhs.com.br


Thank you...

Comment 1 Preston Brown 2000-01-14 19:15:59 UTC
you should verify XFree86-libs, and make sure that it is intact.

Also, you should have the libraries /usr/X11R6/lib/X11/libXmu*.

If either of these are not complete, you have some sort of corrupted system
upgrade.  Please reopen if this is not true.