Bug 846431

Summary: Change network with netconsole loaded cause kernel panic
Product: Red Hat Enterprise Linux 6 Reporter: Chris Pelland <cpelland>
Component: ovirt-nodeAssignee: Mike Burns <mburns>
Status: CLOSED ERRATA QA Contact: Virtualization Bugs <virt-bugs>
Severity: high Docs Contact:
Priority: high    
Version: 6.3CC: acathrow, bsarathy, chchen, cshao, fdeutsch, gouyang, hadong, huiwa, jboggs, leiwang, mburns, moli, ovirt-maint, pm-eus, sgordon, ycui, yuachen
Target Milestone: rcKeywords: TestOnly, ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Previously, changing the network configuration of the Hypervisor while netconsole was enabled resulted in a kernel panic ("Kernel panic - not syncing: Watchdog detected hard LOCKUP"). This kernel bug has now been fixed. The Hypervisor has been updated to include a later kernel release that does not have this bug. Changing the network configuration of the Hypervisor with netconsole enabled will not result in a kernel panic.
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-02 10:10:22 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 825160    
Bug Blocks:    

Description Chris Pelland 2012-08-07 14:55:49 EDT
This bug has been copied from bug #825160 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 5 Mike Burns 2012-08-13 09:39:11 EDT
Kernel bug not fixed in the current kernel, awaiting new kernel before marking this fixed.
Comment 8 errata-xmlrpc 2012-10-02 10:10:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1322.html