This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 847534

Summary: zarafa-7.0.8 FTBFS against boost-1.50
Product: [Fedora] Fedora Reporter: Rex Dieter <rdieter>
Component: zarafaAssignee: Robert Scheck <redhat-bugzilla>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: redhat-bugzilla, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-28 19:29:19 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 825826    

Description Rex Dieter 2012-08-12 14:28:47 EDT
$SUMMARY says it all, 
zarafa-7.0.8 FTBFS against boost-1.50, just tried and get:


checking boost version compatibility... configure: error: boost version is too new
Comment 1 Robert Scheck 2012-08-12 14:43:06 EDT
I know, Zarafa needs to be patched. Will do that with the recently released
Zarafa 7.0.9.
Comment 2 Rex Dieter 2012-08-12 14:44:36 EDT
thanks  (just going through rawhide broken deps...)
Comment 3 Robert Scheck 2012-08-12 17:19:52 EDT
Looks like it's not so easy, Boost 1.50 does not provide filesystem v2 anymore.
Comment 4 Fedora Update System 2012-08-12 21:38:01 EDT
zarafa-7.0.9-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/zarafa-7.0.9-1.fc17
Comment 5 Fedora Update System 2012-08-12 21:41:08 EDT
zarafa-7.0.9-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/zarafa-7.0.9-1.fc16
Comment 6 Fedora Update System 2012-08-12 21:42:20 EDT
zarafa-7.0.9-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/zarafa-7.0.9-1.el6
Comment 7 Fedora Update System 2012-08-12 21:49:08 EDT
zarafa-7.0.9-1.el5,php53-mapi-7.0.9-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/zarafa-7.0.9-1.el5,php53-mapi-7.0.9-1.el5
Comment 8 Fedora Update System 2012-08-13 13:28:33 EDT
Package zarafa-7.0.9-1.el5, php53-mapi-7.0.9-1.el5:
* should fix your issue,
* was pushed to the Fedora EPEL 5 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing zarafa-7.0.9-1.el5 php53-mapi-7.0.9-1.el5'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6704/zarafa-7.0.9-1.el5,php53-mapi-7.0.9-1.el5
then log in and leave karma (feedback).
Comment 9 Fedora Update System 2012-08-28 19:29:19 EDT
zarafa-7.0.9-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2012-08-28 19:32:22 EDT
zarafa-7.0.9-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2012-08-30 01:05:32 EDT
zarafa-7.0.9-1.el5, php53-mapi-7.0.9-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2012-08-30 01:05:53 EDT
zarafa-7.0.9-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.