Bug 8487

Summary: Installation program bug
Product: [Retired] Red Hat Linux Reporter: dk-sk
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED WORKSFORME QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-06-12 18:11:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description dk-sk 2000-01-15 10:58:55 UTC
I experienced the following bug on
Alpha AXP versions of Redhat 6.1 :

If one takes too much time (10 -20minutes) during the selection of
individual packets(Custom installation procedure and choosing individual
packets) the installation program stops responding (One can't go to the
next installation stage because the 'next' button doesn't respond anymore).

I experienced very similar 'timeout' problems with the older Intel
distributions (Redhat 5.0). I did not test Redhat 6.1 for Intel but I
strongly recommend that you also check this version. (For Intel I use the
Slackware distribution)
I'm always prepared to beta-test new versions of Redhat. Just drop me a
line with the URL where I can find the beta version.

Best regards to the Redhat development team,

Dirk Scheerlinck
Belgium

Comment 1 Erik Troan 2000-02-18 19:44:59 UTC
Jay, please try to reproduce this in any version.

Comment 2 Brock Organ 2000-05-02 15:43:59 UTC
unfortunately, we are unable to reproduce that behavior here in our test lab ...
does this still occur using 6.2...?