Bug 849276

Summary: [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x431/0xc80(
Product: [Fedora] Fedora Reporter: ar.barziv
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:6769cfc8cc139fd6945e2390c34719d654b9209d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-20 12:08:52 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description ar.barziv 2012-08-17 19:33:12 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/vg_supertankerfc-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet rd.lvm.lv=vg_supertankerfc/lv_root rd.lvm.lv=vg_supertankerfc/lv_swap rhgb rd.luks=0 SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x431/0xc80(
:[12411.42889E1 seq F538l 0
:Modules linked in: tcp_lp fe vboxpci(O) vboxnetadp(O) vboxnetflt(ckd vboxdrv(O) be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep snd_hda_codec_hdmi snd_hda_codec_conexant arc4 iwlwifi cc_ncm joyhinkpad_api snd_hda_intela_codec snd_hwdep snd_seq snd_seq_device cdc_acm mac80211 cfg80211 cdc_wdm usbnet tpm_tis tpm tpm_bios snd_pcm i2c_i801 coretemp btusb bluetooth e1000e snd_timer iTCO_wdt snd sunrpc mii iTCO_vendor_support microcode snd_page_alloc rfkill uinpundcore crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_alre video [last unload: G        WCx86_64 #1
:0579df>] warn_slowpath_commof81057ad6>] warn_slowpath_fmt+0fffff8152f921>] tcp_recvmsg+0x431/0xc80ffffff81553b9b>] inet_recvmffff814d210d>] sock_recvmsg+0x1fffff81189041>] ? pipe_read+0x2e1/0x5fff814d6c93>] ? release_socffffff8152c530>] ? tcp_ioctl+0xfffff814d56de>] sys_recvfrom+fff81191098>] ? do_vfs_ioctl+0x98bc>] ? __audit_syscall_d6>] ? __audit_syscall_exit+0x600329>] system_call_fastp5] ---[ end trac8] ---------v4/tcp.c:14984>[12411.42253889E1 seq F fl 0
:Modules linkd in: tcp_use vboxpci(O) vboxnetadp(O) vboxnetfltlockd vboxdrv(O) be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rf snd_hda_codec_hdmi snd_hda_codec_conexant arc4 iwlwificdc_ncm j thinkpaacpi snd_hda_intehda_codec snd_hwep snd_sq snd_seq_device cdc_acm mac80211 cfg80211 cdc_wdm usbnet tpm_tis tpm tpm_bios snd_pcm i2c_i801 coretemp btusb bluetooth e1000e snd_timer iTCO_wdt snd sunrpc mii CO_vendor_support microcode sndalloc rfksoundcorecrc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper core video [last unloted: G        6.x86_64 #1
Comment 1 Dave Jones 2012-08-20 12:08:52 EDT

*** This bug has been marked as a duplicate of bug 841016 ***