Bug 850599

Summary: [abrt] gnome-online-accounts-3.2.1-2.fc16: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Juan Antonio Torres Palacios <tpmovitel>
Component: gnome-online-accountsAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bnocera, davidz, debarshir
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:91a5442170003d3d41e580605f27c0b335480b78
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-09-07 12:43:29 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: backtrace none

Description Juan Antonio Torres Palacios 2012-08-21 19:11:14 EDT
libreport version: 2.0.10
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
executable:     /usr/libexec/goa-daemon
kernel:         3.4.9-1.fc16.i686
pid:            2689
pwd:            /
time:           mar 21 ago 2012 17:56:54 CDT
uid:            1000
username:       juancho
xsession_errors: 

backtrace:      Text file, 17258 bytes
dso_list:       Text file, 7305 bytes
maps:           Text file, 20239 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-WuVHD8sJzN,guid=a9207bdc7870da769f1f068800000099
:XDG_SESSION_COOKIE=e7a92870ac71dfaa454378030000001c-1345589789.350136-109922203
:XDG_RUNTIME_DIR=/run/user/juancho
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=es_MX.utf8
:SSH_AUTH_SOCK=/tmp/keyring-rpbLHa/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2188,unix/unix:/tmp/.ICE-unix/2188
:LC_MONETARY=es_MX.utf8
:LC_NUMERIC=es_MX.utf8
:LC_TIME=es_MX.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=juancho
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-rpbLHa/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-WuVHD8sJzN,guid=a9207bdc7870da769f1f068800000099
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-juancho-kSk0AN/database
:USER=juancho
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=2180
:SHLVL=1
:GDM_LANG=es_ES.utf8
:PWD=/home/juancho
:GNOME_KEYRING_CONTROL=/tmp/keyring-rpbLHa
:LANG=es_ES.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=juancho
:HOME=/home/juancho

smolt_data:
:
:
:General
:=================================
:UUID: ad6e2d1a-25bd-4fe9-b398-5f32e23ca93e
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.utf8
:Plataforma: i686
:BogoMIPS: 3199.92
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Atom(TM) CPU N270   @ 1.60GHz
:Paso del UCP: 2
:Familia de UCP: 6
:Número de Modelo de CPU: 28
:Número de CPUs: 2
:Velocidad del CPU: 1600
:Memoria del Sistema: 995
:Intercambio (swap) del Sistema: 2015
:Vendedor: ASUSTeK Computer INC.
:Sistema: 1005HA x.x
:Factor de forma: Notebook
:Kernel: 3.4.9-1.fc16.i686
:SELinux Habilitado: 0
:Política de SELinux: targeted
:SELinux Obligado: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10169:4163:33551) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(5772:43:6715:4233) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:10158:4163:33600) pci, i915, VIDEO, Mobile 945GME Express Integrated Graphics Controller
:(32902:10150:4163:33600) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4163:33551) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33551) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6505:4194:4163:33674) pci, atl1c, ETHERNET, AR8132 Fast Ethernet
:(32902:10200:4163:33742) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10181:4163:33551) pci, ahci, STORAGE, 82801GBM/GHM (ICH7 Family) SATA AHCI Controller
:(32902:9288:4163:33551) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10198:4163:33551) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10156:4163:33600) pci, agpgart-intel, HOST/PCI, Mobile 945GME Express Memory Controller Hub
:(32902:10186:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4163:33551) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_lockout-lv_root / ext4 4096 4096 4619967 2583427 2536502 1179648 948178 948178
:/dev/sda1 WITHHELD fuseblk 4096 4096 12273651 3499957 3499957 14196436 14036987 14036987
:/dev/sda2 WITHHELD fuseblk 512 512 171670589 61852221 61852221 30979358 30926657 30926657
:/dev/sda3 /boot ext4 1024 1024 495844 406070 380470 128016 127739 127739
:/dev/sdb1 WITHHELD vfat 4096 4096 489020 488934 488934 0 0 0
:

var_log_messages:
:Aug 13 20:05:51 lockout goa[1940]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 13 20:06:01 lockout abrt[2165]: Saved core dump of pid 1940 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-08-13-20:06:00-1940 (28250112 bytes)
:Aug 14 17:16:06 lockout goa[2017]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 15 12:48:56 lockout goa[2004]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 15 12:49:03 lockout abrt[2099]: Saved core dump of pid 2004 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-08-15-12:49:02-2004 (28250112 bytes)
:Aug 16 09:42:28 lockout goa[1968]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 16 09:42:42 lockout abrt[2226]: Saved core dump of pid 1968 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-08-16-09:42:41-1968 (28250112 bytes)
:Aug 16 18:42:03 lockout goa[2162]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 17 08:01:02 lockout goa[2316]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 17 08:01:13 lockout abrt[2402]: Saved core dump of pid 2316 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-08-17-08:01:11-2316 (28250112 bytes)
:Aug 17 08:35:08 lockout goa[2224]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 17 08:35:15 lockout abrt[2274]: Saved core dump of pid 2224 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-08-17-08:35:13-2224 (28250112 bytes)
:Aug 17 12:45:49 lockout goa[2354]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 17 12:45:58 lockout abrt[2424]: Saved core dump of pid 2354 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-08-17-12:45:57-2354 (28250112 bytes)
:Aug 17 14:27:33 lockout goa[1839]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 17 14:27:40 lockout abrt[1962]: Saved core dump of pid 1839 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-08-17-14:27:39-1839 (28250112 bytes)
:Aug 17 14:39:22 lockout goa[2334]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 18 12:19:06 lockout goa[1866]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 18 12:19:14 lockout abrt[2035]: Saved core dump of pid 1866 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-08-18-12:19:12-1866 (28250112 bytes)
:Aug 18 13:22:53 lockout goa[2127]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 18 14:11:42 lockout goa[1861]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 20 09:37:03 lockout goa[2354]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 20 09:37:13 lockout abrt[2423]: Saved core dump of pid 2354 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-08-20-09:37:12-2354 (28225536 bytes)
:Aug 20 10:37:57 lockout goa[1851]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 20 16:50:39 lockout goa[1837]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 21 17:56:49 lockout goa[2689]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Aug 21 17:56:56 lockout abrt[2748]: Saved core dump of pid 2689 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-08-21-17:56:54-2689 (28225536 bytes)
Comment 1 Juan Antonio Torres Palacios 2012-08-21 19:11:20 EDT
Created attachment 606081 [details]
File: dso_list
Comment 2 Juan Antonio Torres Palacios 2012-08-21 19:11:25 EDT
Created attachment 606082 [details]
File: maps
Comment 3 Juan Antonio Torres Palacios 2012-08-21 19:11:29 EDT
Created attachment 606083 [details]
File: backtrace
Comment 4 Debarshi Ray 2012-09-07 12:43:29 EDT

*** This bug has been marked as a duplicate of bug 737640 ***