Bug 85145

Summary: Outdated Apache version
Product: [Retired] Red Hat Linux Reporter: Trever Adams <trever>
Component: httpdAssignee: Joe Orton <jorton>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Trever Adams 2003-02-26 00:30:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
This affects both 8.0 and Phoebe beta 3 (including associated rawhide as of Feb
25, 2003).  There are new versions of apache that fix problems in the 2.0.40
version RedHat ships.  RedHat may have fixed these problems in their own 2.0.40,
I don't know.

If possible, and there is no reason to not to do so, it may be best to just ship
the 2.0.44 that is out now.

This is more of a heads-up/reminder than more of a bug.  I imagine if there is
indeed a problem it is a slight oversight.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
This is more of an issue of provided version that a bug.  Please, see description
    

Additional info:

Comment 1 Joe Orton 2003-05-16 11:33:40 UTC

*** This bug has been marked as a duplicate of 82227 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.