Bug 85391

Summary: unable to auto-allocate 11GB of free space
Product: [Retired] Red Hat Public Beta Reporter: David White <dbwhite>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-03-13 21:39:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Description Flags
Output of sfdisk -d none

Description David White 2003-03-01 01:06:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
Tried to install RC6 onto an 80GB drive.  (60GB Windows XP, 11GB Mandrake Linux,
8GB BeOS) Told installer to delete linux partition and auto partition, then
confirm the results.  Auto partition unable to come up with something usable.
Manually allocating 1GB of SWAP and defaulting the rest to / worked fine. 
(Would have preferred a mix of / and /home, but this was unable to satisfy the
installer too.)

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. 80GB drive, with 60GB Windows XP and BeOS installed
2. Tell installer to delete Linux partition and confirm partitions
3. Attempt to auto allocate

Actual Results:  Unable to install until manually partitioned

Expected Results:  Auto allocation of (new) free space

Additional info:

Comment 1 David White 2003-03-01 01:07:23 UTC
Created attachment 90433 [details]
Output of sfdisk -d

Comment 2 Michael Fulbright 2003-03-13 21:39:11 UTC
There were only 2 slots to delete and we needed to add 3 partitions (/boot, /,
and swap space).