Bug 854378

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915](): TAINTED G W
Product: [Fedora] Fedora Reporter: Ademar <ademar111190>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-09-11 15:01:36 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Ademar 2012-09-04 16:17:27 EDT
Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.5.3-1.fc17.x86_64 root=UUID=001671c2-1309-4173-acd7-20c9b56724d2 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=pt-latin1 rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name:         
:Modules linked in: fuse bnep bluetooth tpm_bios nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek arc4 ath9k_htc ath9k_common ath9k_hw ath mac80211 cfg80211 rfkill coretemp kvm_intel kvm microcode serio_raw i2c_i801 uinput lpc_ich mfd_core snd_hda_intel snd_hda_codec snd_hwdep e1000e snd_pcm mei snd_page_alloc snd_timer shpchp snd soundcore crc32c_intel ghash_clmulni_intel i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 808, comm: Xorg Tainted: G        W    3.5.3-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff810584bf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105851a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa006fa19>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffff8160c8b1>] ? _raw_spin_unlock_irqrestore+0x11/0x20
: [<ffffffffa00701b1>] i915_write32+0xc1/0xe0 [i915]
: [<ffffffffa00b26aa>] gen6_ring_get_irq+0xaa/0xe0 [i915]
: [<ffffffffa008073b>] __wait_seqno+0x6b/0x270 [i915]
: [<ffffffffa00822aa>] i915_wait_request+0xba/0xe0 [i915]
: [<ffffffffa0082312>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
: [<ffffffffa0082e48>] i915_gem_object_set_to_gtt_domain+0x98/0x1a0 [i915]
: [<ffffffffa00840c5>] i915_gem_set_domain_ioctl+0xd5/0x110 [i915]
: [<ffffffffa00154f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff8106b13f>] ? recalc_sigpending+0x1f/0x70
: [<ffffffffa0083ff0>] ? i915_gem_fault+0x280/0x280 [i915]
: [<ffffffff8106dd26>] ? set_current_blocked+0x46/0x70
: [<ffffffff8106ddaa>] ? signal_delivered+0x5a/0x70
: [<ffffffff8101ca72>] ? fpu_finit+0x22/0x40
: [<ffffffff811996c9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff8127948a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127aa67>] ? file_has_perm+0x97/0xb0
: [<ffffffff810d3b01>] ? __audit_syscall_exit+0x341/0x450
: [<ffffffff810130e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff81199c49>] sys_ioctl+0x99/0xa0
: [<ffffffff81614d87>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81614ae9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2012-09-11 15:01:36 EDT

*** This bug has been marked as a duplicate of bug 854323 ***