Bug 854709

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
Product: [Fedora] Fedora Reporter: JDP803
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:70dc881cf8c20d0e70fe3e0f18b387c9a0c16998
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-09-11 15:02:35 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description JDP803 2012-09-05 11:57:19 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.4-4.fc16.x86_64 root=/dev/mapper/vg_aj-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_aj/lv_root rhgb rd.luks=0 rd.lvm.lv=vg_aj/lv_swap LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name:         
:MMIO read or write has been dropped 3
:Modules linked in: ppdev parport_pc lp parport fuse ip6table_filter ip6_tables ebtable_nat ebtables lockd bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio tpm_bios cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi w83627ehf hwmon_vid snd_hda_codec_hdmi snd_hda_codec_realtek raid1 snd_hda_intel snd_hda_codec 8139too 8139cp snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer skge mii i2c_i801 iTCO_wdt snd soundcore snd_page_alloc iTCO_vendor_support e1000e shpchp joydev serio_raw coretemp microcode vhost_net macvtap macvlan tun kvm_intel kvm uinput sunrpc crc32c_intel ghash_clmulni_intel i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 2748, comm: gnome-shell Tainted: G        W    3.4.4-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105807f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058176>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812cf5fa>] ? delay_tsc+0x4a/0x80
: [<ffffffffa00772d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa007782a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
: [<ffffffffa0077ceb>] i915_read32+0x10b/0x130 [i915]
: [<ffffffffa00b67f0>] intel_ring_get_active_head+0x30/0x40 [i915]
: [<ffffffffa00b6845>] gen6_ring_get_seqno+0x45/0x50 [i915]
: [<ffffffffa0088907>] i915_gem_retire_requests_ring+0x37/0x260 [i915]
: [<ffffffffa0088bb6>] i915_wait_request+0x86/0x4e0 [i915]
: [<ffffffffa0089093>] ? i915_gem_flush_ring+0x43/0x1f0 [i915]
: [<ffffffffa0089047>] i915_gem_object_wait_rendering+0x37/0x40 [i915]
: [<ffffffffa008fc7a>] i915_gem_do_execbuffer+0xaca/0x1610 [i915]
: [<ffffffffa0090cbe>] i915_gem_execbuffer2+0xae/0x290 [i915]
: [<ffffffffa00213cc>] drm_ioctl+0x47c/0x540 [drm]
: [<ffffffffa0090c10>] ? i915_gem_execbuffer+0x450/0x450 [i915]
: [<ffffffff81195028>] do_vfs_ioctl+0x98/0x550
: [<ffffffff8114d18e>] ? remove_vma+0x6e/0x90
: [<ffffffff8114e4f3>] ? do_munmap+0x1f3/0x3a0
: [<ffffffff81195571>] sys_ioctl+0x91/0xa0
: [<ffffffff816043e9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-09-05 13:11:51 EDT
*** Bug 854710 has been marked as a duplicate of this bug. ***
Comment 2 Adam Jackson 2012-09-11 15:02:35 EDT

*** This bug has been marked as a duplicate of bug 853758 ***