Bug 855336

Summary: update to 1.0
Product: [Fedora] Fedora Reporter: gil cattaneo <puntogil>
Component: gradleAssignee: gil cattaneo <puntogil>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: lkundrak, puntogil
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-03 19:27:36 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 858121    

Description gil cattaneo 2012-09-07 12:35:58 UTC
Description of problem:
Gradle (1.0) is required to build Hibernate 4 (and some other projects) which is a direct requirement to add support for JPA2 in jboss-as.


Version-Release number of selected component (if applicable):
All

How reproducible:
Always


Additional info:
Please take a look at:
https://bugzilla.redhat.com/show_bug.cgi?id=809950
We would like to merge your code with the latest spec we have. 


thanks
regards

Comment 1 gil cattaneo 2012-09-22 23:51:38 UTC
hi,
gradle alredy exist in fedora, can you see this
http://lists.fedoraproject.org/pipermail/java-devel/2012-September/004521.html
the packagers haven't time to spend follow this new gradle release...
I also asked to become co maintainer but I had no answer. until now.
and I also tried to contact the maintainer by sending e-mail several times
thanks
regards

Comment 2 Fedora Admin XMLRPC Client 2012-10-03 17:43:10 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.