Bug 855628

Summary: [abrt][KDE] libreoffice-core-3.5.6.2-2.fc17: QDebug::~QDebug killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Pavel Alexeev <pahan>
Component: libreofficeAssignee: Lukáš Tinkl <ltinkl>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: caolanm, dtardon, erack, jgrulich, ltinkl, mstahl, sbergman
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:41cef1ab3c0b3136194566eb7ca820c986a28fdf
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-05-06 03:59:52 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: core_backtrace
none
File: environ
none
File: backtrace
none
File: limits
none
File: cgroup
none
File: maps
none
File: dso_list
none
File: open_fds
none
File: var_log_messages none

Description Pavel Alexeev 2012-09-09 08:25:33 EDT
Version-Release number of selected component:
libreoffice-core-3.5.6.2-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --calc '\xd0\x98\xd0\xbc\xd0\xbf\xd0\xbe\xd1\x80\xd1\x82 FENDI.csv' --splash-pipe=6
crash_function: qt_message_output(QtMsgType, char const*)
kernel:         3.5.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #2 qt_message_output(QtMsgType, char const*) at /lib64/libQtCore.so.4
: #3 QDebug::~QDebug at /usr/include/QtCore/qdebug.h
: #4 KApplicationPrivate::init at /usr/src/debug/kdelibs-4.8.5/kdeui/kernel/kapplication.cpp
: #5 KApplication::KApplication at /usr/src/debug/kdelibs-4.8.5/kdeui/kernel/kapplication.cpp
: #6 VCLKDEApplication::VCLKDEApplication at /usr/src/debug/libreoffice-3.5.6.2/vcl/unx/kde4/VCLKDEApplication.cxx
: #7 KDEXLib::Init at /usr/src/debug/libreoffice-3.5.6.2/vcl/unx/kde4/KDEXLib.cxx
: #8 create_SalInstance at /usr/src/debug/libreoffice-3.5.6.2/vcl/unx/kde4/main.cxx
: #9 tryInstance at /usr/src/debug/libreoffice-3.5.6.2/vcl/unx/generic/plugadapt/salplug.cxx
: #10 autodetect_plugin at /usr/src/debug/libreoffice-3.5.6.2/vcl/unx/generic/plugadapt/salplug.cxx
: #11 CreateSalInstance at /usr/src/debug/libreoffice-3.5.6.2/vcl/unx/generic/plugadapt/salplug.cxx
Comment 1 Pavel Alexeev 2012-09-09 08:25:36 EDT
Created attachment 611200 [details]
File: core_backtrace
Comment 2 Pavel Alexeev 2012-09-09 08:25:38 EDT
Created attachment 611201 [details]
File: environ
Comment 3 Pavel Alexeev 2012-09-09 08:25:40 EDT
Created attachment 611202 [details]
File: backtrace
Comment 4 Pavel Alexeev 2012-09-09 08:25:43 EDT
Created attachment 611203 [details]
File: limits
Comment 5 Pavel Alexeev 2012-09-09 08:25:45 EDT
Created attachment 611204 [details]
File: cgroup
Comment 6 Pavel Alexeev 2012-09-09 08:25:47 EDT
Created attachment 611205 [details]
File: maps
Comment 7 Pavel Alexeev 2012-09-09 08:25:49 EDT
Created attachment 611206 [details]
File: dso_list
Comment 8 Pavel Alexeev 2012-09-09 08:25:51 EDT
Created attachment 611207 [details]
File: open_fds
Comment 9 Pavel Alexeev 2012-09-09 08:25:53 EDT
Created attachment 611208 [details]
File: var_log_messages
Comment 10 David Tardon 2012-11-12 06:45:28 EST
*** Bug 875439 has been marked as a duplicate of this bug. ***
Comment 11 David Tardon 2013-05-16 06:19:19 EDT

*** This bug has been marked as a duplicate of bug 963530 ***