Bug 856484

Summary: Support Postgres 9.2
Product: [Other] RHQ Project Reporter: Heiko W. Rupp <hrupp>
Component: DatabaseAssignee: Heiko W. Rupp <hrupp>
Status: CLOSED CURRENTRELEASE QA Contact: Mike Foley <mfoley>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.4CC: hrupp, loleary
Target Milestone: ---   
Target Release: RHQ 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 856485 (view as bug list) Environment:
Last Closed: 2013-09-01 06:15:18 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 856485    

Description Heiko W. Rupp 2012-09-12 02:43:42 EDT
Postgres 9.2 is out, but not yet supported by RHQ.

We need to support that, especially as it has speed advantages over earlier versions
Comment 1 Heiko W. Rupp 2012-09-12 11:29:39 EDT
master 30c79967d069c9
Comment 2 Heiko W. Rupp 2013-09-01 06:15:18 EDT
Bulk closing of items that are on_qa and in old RHQ releases, which are out for a long time and where the issue has not been re-opened since.