Bug 85693

Summary: install crashes after failure to find perl-5.8.0-55
Product: [Retired] Red Hat Linux Reporter: Need Real Name <junglist_bunnies>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: high Docs Contact:
Priority: medium    
Version: 8.0CC: michael
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
ok, here's the dump that anaconda provided none

Description Need Real Name 2003-03-06 01:24:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Installer gives error message claiming that perl-5.8.0-55 cannot be found and 
that the iso must be damaged or something.  However, I have tried this with 
different isos from various ftps, and the cd check in the beginning always says 
the cd passed the test.  Yet despite this, anaconda always fails right at this 
very file.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.put the cd in the tray
2.boot
3.install
    

Additional info:

Comment 1 Need Real Name 2003-03-06 01:26:39 UTC
* Running anaconda script /usr/bin/anaconda
* Probing for video card:   NVIDIA GeForce 2 GTS (generic)
* Probing for monitor type: SyncMaster
* Probing for mouse type:   Generic - 3 Button Mouse (PS/2)
* forcing dpi = 96 for mode 800x600, heightxwidth = 211.666666667mm by 158.75mm
* Started mini-wm
* anaconda floppy device fd0
* Detected 128M of memory
* Swap attempt of 128M to 256M
* Using /mnt/source/RedHat/base/comps.xml


/mnt/sysimage/root/install.log:
Installing 625 packages

Installing glibc-common-2.2.93-5.
Installing gnome-mime-data-2.0.0-9.
Installing hwdata-0.47-1.
Installing redhat-menus-0.26-1.
Installing setup-2.5.20-1.
Installing filesystem-2.1.6-5.
Installing basesystem-8.0-1.
Installing glibc-2.2.93-5.
Installing bdflush-1.5-21.
Installing bzip2-libs-1.0.2-5.
Installing chkconfig-1.3.6-3.
Installing cracklib-2.7-18.
Installing db4-4.0.14-14.
Installing e2fsprogs-1.27-9.
Installing expat-1.95.4-1.
Installing gdbm-1.8.0-18.
Installing glib-1.2.10-8.
Installing glib2-2.0.6-2.
Installing atk-1.0.3-1.
Installing gmp-4.1-4.
Installing iputils-20020124-8.
Installing libart_lgpl-2.3.10-1.
Installing libattr-2.0.8-3.
Installing libacl-2.0.11-2.
Installing libcap-1.10-12.
Installing libgcc-3.2-7.
Installing libIDL-0.8.0-3.
Installing libjpeg-6b-21.
Installing libogg-1.0-1.
Installing libstdc++-3.2-7.
Installing libvorbis-1.0-1.
Installing linc-0.5.2-2.
Installing mingetty-1.00-3.
Installing mktemp-1.5-16.
Installing net-tools-1.60-7.
Installing pcre-3.9-5.
Installing perl-5.8.0-55.



^^^^
There is where the install gives the error message and crashes.

Comment 2 Michael Lee Yohe 2003-03-06 18:13:36 UTC
You should attach the traceback file that Anaconda generated which contains more
thorough details than what you have provided.

Comment 3 Need Real Name 2003-03-06 18:21:39 UTC
Created attachment 90496 [details]
ok, here's the dump that anaconda provided

Comment 4 Michael Lee Yohe 2003-03-07 15:18:56 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 5 Michael Fulbright 2003-03-07 19:14:11 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:52:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.