This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 857118

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Henry Pfeil <hpfeil>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:4fc53107540e1f7a5632b9eedb38ceae3cda32d5
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 14:24:39 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Henry Pfeil 2012-09-13 11:30:31 EDT
Description of problem:
Please ignore. May be related to a known problem with gnome-keyring-daemon. As I am using XFCE4, I'm going to disable/delete it. Of course it can't get/set org.gnome.SessionManager, Gcr can't parse certificates, unsupported key algorithm, etc. ad nauseaum. 

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/X (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fd854b28000+0x60e4) [0x7fd854b2e0e4]
:4: /usr/bin/X (0x400000+0x80787) [0x480787]
:5: /usr/bin/X (0x400000+0xa4a80) [0x4a4a80]
:6: /usr/lib64/libpthread.so.0 (0x3f11a00000+0xefe0) [0x3f11a0efe0]
:7: /usr/lib64/libpixman-1.so.0 (0x3f1f600000+0x55d35) [0x3f1f655d35]
:8: /usr/lib64/libpixman-1.so.0 (0x3f1f600000+0x72a7e) [0x3f1f672a7e]
:9: /usr/lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x3f1f60a261]
:10: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7fd8555c9884]
:11: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7fd8555ca000]
:12: /usr/lib64/xorg/modules/libexa.so (0x7fd8557d9000+0x11210) [0x7fd8557ea210]
:13: /usr/lib64/xorg/modules/libexa.so (0x7fd8557d9000+0xaaf3) [0x7fd8557e3af3]
:14: /usr/bin/X (0x400000+0x10363d) [0x50363d]
:15: /usr/bin/X (0x400000+0xf3408) [0x4f3408]
:16: /usr/bin/X (miCompositeRects+0x8b) [0x4f350b]
:17: /usr/bin/X (0x400000+0xfb135) [0x4fb135]
:18: /usr/bin/X (0x400000+0x3444a) [0x43444a]
:19: /usr/bin/X (0x400000+0x23485) [0x423485]
:20: /usr/lib64/libc.so.6 (__libc_start_main+0xf5) [0x3f10e21735]
:21: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Henry Pfeil 2012-09-13 11:30:34 EDT
Created attachment 612488 [details]
File: Xorg.0.log
Comment 2 Henry Pfeil 2012-09-13 11:30:35 EDT
Created attachment 612489 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Henry Pfeil 2012-09-13 11:30:37 EDT
Created attachment 612490 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 14:24:39 EST

*** This bug has been marked as a duplicate of bug 853095 ***