Bug 857665

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Lars Schotte <gustik>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:700f031cbd836ef2adc916ba40e835720a332cbd
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 12:19:15 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Lars Schotte 2012-09-15 14:17:34 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x490070]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fd2ca132000+0x5025) [0x7fd2ca137025]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fd2ca132000+0x6f44) [0x7fd2ca138f44]
:6: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:7: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:8: /lib64/libpthread.so.0 (0x3620800000+0xefe0) [0x362080efe0]
:9: /usr/bin/Xorg (0x400000+0x6ab70) [0x46ab70]
:10: /lib64/libpthread.so.0 (0x3620800000+0xefe0) [0x362080efe0]
:11: /lib64/libpixman-1.so.0 (0x3628800000+0x6e8a0) [0x362886e8a0]
:12: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x3628809fd6]
:13: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7fd2cb4d4a88]
:14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fd2cbf10000+0xed1ca) [0x7fd2cbffd1ca]
:15: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fd2cbf10000+0xe9d5f) [0x7fd2cbff9d5f]
:16: /usr/bin/Xorg (0x400000+0x102109) [0x502109]
:17: /usr/bin/Xorg (0x400000+0xfb074) [0x4fb074]
:18: /usr/bin/Xorg (0x400000+0x3444a) [0x43444a]
:19: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3620421735]
:21: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Lars Schotte 2012-09-15 14:17:36 EDT
Created attachment 613316 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Lars Schotte 2012-09-15 14:17:38 EDT
Created attachment 613317 [details]
File: Xorg.0.log
Comment 3 Lars Schotte 2012-09-15 14:17:40 EDT
Created attachment 613318 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 12:19:15 EST

*** This bug has been marked as a duplicate of bug 847485 ***