This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 859839

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: gabicr
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:20f81167b98ac5a133af8ffad0cf460c241c6763
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 14:30:01 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: etc_X11_xorg_conf_d.tar.gz none

Description gabicr 2012-09-24 03:42:08 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f31e2478000+0x60e4) [0x7f31e247e0e4]
:4: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:5: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x37ddc00000+0xefe0) [0x37ddc0efe0]
:7: /lib64/libpixman-1.so.0 (0x37e8c00000+0x55d17) [0x37e8c55d17]
:8: /lib64/libpixman-1.so.0 (0x37e8c00000+0x72a7e) [0x37e8c72a7e]
:9: /lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x37e8c0a261]
:10: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7f31eeff9884]
:11: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7f31eeffa000]
:12: /usr/bin/Xorg (0x400000+0x10363d) [0x50363d]
:13: /usr/bin/Xorg (0x400000+0xf3408) [0x4f3408]
:14: /usr/bin/Xorg (miCompositeRects+0x8b) [0x4f350b]
:15: /usr/bin/Xorg (0x400000+0xfb135) [0x4fb135]
:16: /usr/bin/Xorg (0x400000+0x3444a) [0x43444a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x37dd821735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 gabicr 2012-09-24 03:42:11 EDT
Created attachment 616391 [details]
File: Xorg.0.log
Comment 2 gabicr 2012-09-24 03:42:13 EDT
Created attachment 616392 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 gabicr 2012-09-24 03:42:18 EDT
Created attachment 616393 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 14:30:01 EST

*** This bug has been marked as a duplicate of bug 853095 ***