Bug 860353

Summary: Version bump of clamav to 0.97.6
Product: [Fedora] Fedora EPEL Reporter: Philip Prindeville <philipp>
Component: clamavAssignee: Robert Scheck <redhat-bugzilla>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: el6CC: janfrode, nathanael, nb, orion, philipp, redhat-bugzilla, robert.scheck, steve, williama_lovaton
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-16 21:55:46 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Philip Prindeville 2012-09-25 17:04:00 UTC
Description of problem:

Version 0.97.6 has been released.

Version-Release number of selected component (if applicable):

0.97.5 is current.

How reproducible:

Seeing:

    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Local version: 0.97.5 Recommended version: 0.97.6
    DON'T PANIC! Read http://www.clamav.net/support/faq

in logwatch


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Orion Poplawski 2012-09-27 15:40:50 UTC
What's the status here?  Seems like an attempt was made to build this but it failed because the initial database directory is no longer made.

Comment 2 Robert Scheck 2012-09-27 17:43:29 UTC
I'm trying to get this done...

Comment 3 Fedora Update System 2012-09-27 19:55:57 UTC
clamav-0.97.6-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/clamav-0.97.6-1.el5

Comment 4 Fedora Update System 2012-09-27 19:56:02 UTC
clamav-0.97.6-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/clamav-0.97.6-1.el6

Comment 5 Fedora Update System 2012-09-30 18:22:39 UTC
Package clamav-0.97.6-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing clamav-0.97.6-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13030/clamav-0.97.6-1.el6
then log in and leave karma (feedback).

Comment 6 Robert Scheck 2012-11-16 21:55:46 UTC
clamav-0.97.6-1.el6 is meanwhile in stable for quite some time, buggy Bodhi!