Bug 86046

Summary: Bad Video
Product: [Retired] Red Hat Linux Reporter: Scott McLeod <smcleod>
Component: XconfiguratorAssignee: Mike A. Harris <mharris>
Status: CLOSED WONTFIX QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-03-13 06:32:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Scott McLeod 2003-03-13 05:21:56 UTC
Description of problem:  I cannot get a clear image when trying to setup the
Xserver. no matter what config i choose it always comes out distorted.


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1.
2.
3.
    
Actual results: unreadable text no cursor, ....


Expected results:


Additional info: KDS vs55 monitor, cirrus logic GD-5436 VGA

Comment 1 Mike A. Harris 2003-03-13 06:32:05 UTC
Red Hat Linux 7.0 is in major security fix only mode currently, and is also
being discontinued at the end of this month, so only major security related
issues are potential candidates for fixes at this point.

A lot has changed in the last 2+ years since this release came out, and many
bugs have been long since fixed in new releases, including the "cirrus"
driver.

Please upgrade to our latest release (Red Hat Linux 8.0), which most likely
does not have the problem you are experiencing.