Bug 861254

Summary: [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac](): TAINTED P
Product: [Fedora] Fedora Reporter: efreeti <neoh.ys>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: adi, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, murphysean84, radoss04, rjoliveir
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:4604c0ea163599b4def79559f48fb9fa0c7d436e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-04 10:55:52 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description efreeti 2012-09-27 19:59:03 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=UUID=26d9c4c0-d2b1-4cb4-a1db-b7f4fb060936 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64
kernel_tainted_long: Proprietary module has been loaded.

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: Aspire 5750G
:Modules linked in: fuse lockd sunrpc rfcomm bnep bbswitch(O) ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep coretemp kvm_intel snd_seq snd_seq_device snd_pcm kvm uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media snd_page_alloc snd_timer snd btusb bluetooth arc4 brcmsmac cordic brcmutil mac80211 soundcore cfg80211 mei bcma microcode tg3 lpc_ich i2c_i801 mfd_core acer_wmi sparse_keymap rfkill uinput binfmt_misc crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core mxm_wmi wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: nvidia]
:Pid: 2760, comm: kworker/u:0 Tainted: P           O 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586da>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa0287129>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa027969b>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa020082d>] ieee80211_scan_work+0x34d/0x5e0 [mac80211]
: [<ffffffff810745e9>] process_one_work+0x129/0x400
: [<ffffffffa02004e0>] ? ieee80211_run_deferred_scan+0x80/0x80 [mac80211]
: [<ffffffff81076126>] worker_thread+0x126/0x2e0
: [<ffffffff81076000>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b6a3>] kthread+0x93/0xa0
: [<ffffffff81616124>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b610>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81616120>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-10-04 10:55:52 EDT

*** This bug has been marked as a duplicate of bug 861022 ***