Bug 861606

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Mrchal <akees>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:77d15fa8d0b4af644c5dde53ef65f12fb11eb9df
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:25:07 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Mrchal 2012-09-29 09:04:52 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f4026823000+0x60e4) [0x7f40268290e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3828200000+0xefe0) [0x382820efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3828200000+0xefe0) [0x382820efe0]
:9: /lib64/libpixman-1.so.0 (0x382fe00000+0x65c6a) [0x382fe65c6a]
:10: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x382fe09fd6]
:11: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f4027c89a88]
:12: /usr/lib64/xorg/modules/libexa.so (0x7f4027a5b000+0x11fdd) [0x7f4027a6cfdd]
:13: /usr/lib64/xorg/modules/libexa.so (0x7f4027a5b000+0xe898) [0x7f4027a69898]
:14: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:15: /usr/bin/Xorg (0x400000+0xfb0a4) [0x4fb0a4]
:16: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3827e21735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Mrchal 2012-09-29 09:04:55 EDT
Created attachment 619037 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Mrchal 2012-09-29 09:04:57 EDT
Created attachment 619038 [details]
File: Xorg.0.log
Comment 3 Mrchal 2012-09-29 09:05:00 EDT
Created attachment 619039 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:25:07 EST

*** This bug has been marked as a duplicate of bug 860741 ***