Bug 861793

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Jenn <kilaviljenn>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: niki.waibel, riveravaldez, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:a7d674128fb1f41fa6f470a9944b1b47326d993d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 15:58:06 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Description Flags
File: usr_share_xorg_conf_d.tar.gz
File: Xorg.0.log
File: etc_X11_xorg_conf_d.tar.gz none

Description Jenn 2012-09-30 15:39:05 EDT
Description of problem:
I've got a nvidia graphic-card (gtx 560) with two interfaces (dvi and vga). This time I tried to connect a second monitor  (vga) while fedora was running.

Version-Release number of selected component:

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.3.4-5.fc17.x86_64

:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fd58af35000+0x60e4) [0x7fd58af3b0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x7fd590838000+0xefe0) [0x7fd590846fe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x7fd5900682f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3b282035f8]
:8: /lib64/libdrm.so.2 (drmCommandWrite+0x1b) [0x3b2820582b]
:9: /lib64/libdrm_nouveau.so.1 (0x7fd58ea60000+0x3095) [0x7fd58ea63095]
:10: /lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0x103) [0x7fd58ea636c3]
:11: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7fd58ec66000+0xac73) [0x7fd58ec70c73]
:12: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7fd58ec66000+0xb229) [0x7fd58ec71229]
:13: /usr/lib64/xorg/modules/extensions/libdri2.so (DRI2SwapBuffers+0x107) [0x7fd58ee9ec37]
:14: /usr/lib64/xorg/modules/extensions/libdri2.so (0x7fd58ee9c000+0x3f42) [0x7fd58ee9ff42]
:15: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7fd58ff9f735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Jenn 2012-09-30 15:39:23 EDT
Created attachment 619494 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Jenn 2012-09-30 15:39:25 EDT
Created attachment 619495 [details]
File: Xorg.0.log
Comment 3 Jenn 2012-09-30 15:39:27 EDT
Created attachment 619496 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Niki W. Waibel 2012-10-09 20:24:08 EDT
i've tried to run celestia -- which was working for about 6sec, then the X server hung.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Adam Jackson 2012-11-29 15:58:06 EST

*** This bug has been marked as a duplicate of bug 854579 ***