Bug 862026

Summary: Rendering glitch after opening kickoff application launcher
Product: [Fedora] Fedora Reporter: Martin <mholec>
Component: xorg-x11-drv-nouveauAssignee: Ben Skeggs <bskeggs>
Status: CLOSED NEXTRELEASE QA Contact: Michal Domonkos <mdomonko>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 18CC: airlied, ajax, bskeggs, mdomonko, tpelka
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-06-27 05:51:59 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
screenshot
none
screenshot none

Description Martin 2012-10-01 12:08:45 EDT
Created attachment 619862 [details]
screenshot

Description of problem:
Rendering glitch after opening kickoff application launcher.

Version-Release number of selected component (if applicable):
xorg-x11-drv-nouveau-1.0.1-6.fc18.x86_64
kernel-3.6.0-0.rc7.git0.1.fc18.x86_64
nVidia Quadro 400

How reproducible:
always

Steps to Reproduce:
1. Boot to KDE
2. Togle kickoff application launcher
  
Actual results:
see screenshots
Comment 1 Martin 2012-10-01 12:09:10 EDT
Created attachment 619863 [details]
screenshot
Comment 2 Martin 2013-06-11 12:52:47 EDT
Michal, are you able to reproduce it on latest Fedora 18 or 19 using nVidia Quadro 400?
Comment 3 Michal Domonkos 2013-06-24 13:39:43 EDT
Nope, there's no glitch on the latest Fedora 19.  Bug is fixed.