Bug 862560

Summary: [abrt]: WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb2/0xf0(): TAINTED GF
Product: [Fedora] Fedora Reporter: Mikhail <mikhail.v.gavrilov>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: alikaya, amit.gautam, brunowthomaz, buhrt, celi.victor, chenhuaying, cirArTem2009, david.jarrett82, dwrobel, gansalmon, gcampbell555, gerhard.dekker, hrafnkellbrimar, ian.knight.1990, itamar, jfilak, jonathan, jorge, jyundt, kernel-maint, kevinbelow, leonamramos, leroy.madison1, liblit, madhu.chinakonda, maverick_nany, mgress, mikhail.v.gavrilov, netllama, podolyakofs, redhat, rzayev.sehriyar, safir, secun.osorto, sylvain.leonard7, szql34, trash, vplt27
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-14 12:27:01 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Mikhail 2012-10-03 04:47:59 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.6.0-1.fc18.i686.PAE root=UUID=3bf2dfb9-e918-408a-b60d-859956999a43 ro rd.md=0 rd.lvm=0 rd.dm=0 rd.luks=0 rhgb quiet LANG=en_US.UTF-8 KEYTABLE=us
kernel:         3.6.0-1.fc18.i686.PAE

:Proprietary module has not been loaded.
:Module has been forcibly loaded.

:WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb2/0xf0()
:Hardware name: To Be Filled By O.E.M.
:empty IPI mask
:Modules linked in: vfat(F) fat(F) fuse(F) ebtable_nat(F) ebtables(F) lockd(F) bnep(F) bluetooth(F) ipt_MASQUERADE(F) rfkill(F) nf_conntrack_netbios_ns(F) nf_conntrack_broadcast(F) be2iscsi(F) iscsi_boot_sysfs(F) bnx2i(F) cnic(F) uio(F) ip6table_mangle(F) cxgb4i(F) cxgb4(F) cxgb3i(F) cxgb3(F) mdio(F) libcxgbi(F) ib_iser(F) rdma_cm(F) ib_addr(F) iw_cm(F) ib_cm(F) ib_sa(F) ib_mad(F) ib_core(F) iscsi_tcp(F) libiscsi_tcp(F) libiscsi(F) scsi_transport_iscsi(F) ip6t_REJECT(F) nf_conntrack_ipv6(F) nf_defrag_ipv6(F) ip6table_filter(F) ip6_tables(F) iptable_nat(F) nf_nat(F) iptable_mangle(F) nf_conntrack_ipv4(F) nf_defrag_ipv4(F) xt_conntrack(F) nf_conntrack(F) snd_ice1724(F) snd_ak4113(F) vhost_net(F) snd_pt2258(F) snd_ak4114(F) snd_i2c(F) snd_ice17xx_ak4xxx(F) snd_ak4xxx_adda(F) snd_ac97_codec(F) tun(F) macvtap(F) ac97_bus(F) macvlan(F) snd_rawmidi(F) snd_seq(F) snd_seq_device(F) snd_pcm(F) ppdev(F) iTCO_wdt(F) iTCO_vendor_support(F) snd_page_alloc(F) parport_pc(F) snd_timer
:(F) snd(F) lpc_ich(F) binfmt_misc(F) coretemp(F) kvm_intel(F) kvm(F) microcode(F) serio_raw(F) i2c_i801(F) mfd_core(F) soundcore(F) mei(F) parport(F) uinput(F) usb_storage(F) crc32c_intel(F) i915(F) atl1c(F) i2c_algo_bit(F) drm_kms_helper(F) drm(F) i2c_core(F) video(F) sunrpc(F)
:Pid: 1956, comm: Chrome_ProcessL Tainted: GF            3.6.0-1.fc18.i686.PAE #1
:Call Trace:
: [<c044b692>] warn_slowpath_common+0x72/0xa0
: [<c0434672>] ? default_send_IPI_mask_logical+0xb2/0xf0
: [<c0434672>] ? default_send_IPI_mask_logical+0xb2/0xf0
: [<c044b763>] warn_slowpath_fmt+0x33/0x40
: [<c0434672>] default_send_IPI_mask_logical+0xb2/0xf0
: [<c0432641>] native_send_call_func_ipi+0x41/0x60
: [<c04a3c54>] smp_call_function_many+0x174/0x210
: [<c054da24>] ? __mem_cgroup_commit_charge+0x124/0x2c0
: [<c0443990>] ? do_flush_tlb_all+0x50/0x50
: [<c0443a6b>] native_flush_tlb_others+0x2b/0x30
: [<c0443d00>] flush_tlb_page+0x50/0xa0
: [<c053528c>] ptep_clear_flush+0x3c/0x50
: [<c0525ddf>] do_wp_page+0x27f/0x890
: [<c0417e18>] ? sched_clock+0x8/0x10
: [<c0527b97>] handle_pte_fault+0x307/0xad0
: [<c047947b>] ? update_rq_clock+0x3b/0x290
: [<c052945d>] handle_mm_fault+0x1dd/0x280
: [<c097a6e0>] ? vmalloc_fault+0x171/0x171
: [<c097a821>] do_page_fault+0x141/0x450
: [<c05557a5>] ? vfs_read+0xe5/0x160
: [<c04bd2a6>] ? __audit_syscall_exit+0x356/0x3b0
: [<c04bd2a6>] ? __audit_syscall_exit+0x356/0x3b0
: [<c097a6e0>] ? vmalloc_fault+0x171/0x171
: [<c0977d13>] error_code+0x67/0x6c
Comment 1 Amit Gautam 2012-10-15 01:24:49 EDT
It was happened suddenly when i started my machine.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 hrafnkellbrimar 2012-10-15 09:44:16 EDT
This error keeps showing up shortly after boot. This time right after I fired upp Google Chrome. I was also running yum update at the time.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 3 szql34 2012-10-15 22:18:54 EDT
i don't know

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 4 sylvain.leonard7 2012-10-16 04:54:45 EDT
I was buzy using rawtherapee v4

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Jeff Buhrt 2012-10-16 10:09:08 EDT
plugged an Olympus VG-140 into a USB port

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 David Jarrett 2012-10-16 11:40:28 EDT
My laptop was booting up and it just happened. I hadn't done anything on the computer except login to Gnome. After that, I saw the bug notification at the bottom of the screen. I'm no expert; I hope this helps.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 David Jarrett 2012-10-16 14:00:38 EDT
No idea, it was just here.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Dave Jones 2012-10-16 15:58:27 EDT
removing abrt_hash. I'd like to see some other traces.
Comment 9 Leonam 2012-10-18 12:12:12 EDT
It happens quite often while using the pc. This time happened while opening google chrome and Amarok.
Running Gnome.
Comment 10 Anton 2012-12-05 23:57:31 EST
In my case it was happened after boot and log in.
Comment 11 Josh Boyer 2012-12-14 12:27:01 EST

*** This bug has been marked as a duplicate of bug 867174 ***
Comment 12 Jakub Filak 2013-01-16 12:35:31 EST
(In reply to comment #8)
> removing abrt_hash. I'd like to see some other traces.

See https://retrace.fedoraproject.org/faf/problems/202102/ for other traces.