Bug 863375

Summary: F18/QA test : Untranslated lines in im-chooser
Product: [Fedora] Fedora Reporter: Kiyoto Hashida <khashida>
Component: im-chooserAssignee: Akira TAGOH <tagoh>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: diegobz, fedora, hpeters, i18n-bugs, mospina, piotrdrag, tagoh, trans
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: im-chooser-1.6.1-1.fc18 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-09 03:43:25 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Kiyoto Hashida 2012-10-05 09:33:48 UTC
Description of problem:
im-chooser for F18QA test seems to be untranslated for
any of the languages we support according to other reports.


Version-Release number of selected component (if applicable):
F18test version/20120924-test_days-i386_no2.iso

How reproducible:
Every time "im-chooser" is entered.

Steps to Reproduce:
1.In the terminal, enter "im-chooser" as root
2.See the gui that appears.
3.
  
Actual results:
All the entries are in English, except for "close" button for Japanese.

Expected results:
All lines should be localized into the languages we support.

Additional info:
This seems to be the upstream problem?

Comment 1 Akira TAGOH 2012-10-05 09:45:32 UTC
Please make sure if you have correct locale. see Bug#858591

Comment 2 Hedda Peters 2012-10-08 04:23:37 UTC
I had a similar result for de_DE, albeit partly translated, not untranslated. 

im-chooser showed some strings in German (so the locale was set correctly), other strings in English. 

Upstream the package was translated 100% for de-DE.

Comment 3 Akira TAGOH 2012-11-02 02:46:29 UTC
(In reply to comment #2)
> I had a similar result for de_DE, albeit partly translated, not
> untranslated. 
> 
> im-chooser showed some strings in German (so the locale was set correctly),
> other strings in English. 
> 
> Upstream the package was translated 100% for de-DE.

Well, this is because the translated strings in po in the archive was fuzzy. pulling new translations and it should be fixed in next release.

Comment 4 Fedora Update System 2012-11-02 04:15:31 UTC
im-chooser-1.6.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/im-chooser-1.6.1-1.fc18

Comment 5 Fedora Update System 2012-11-02 18:43:55 UTC
Package im-chooser-1.6.1-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing im-chooser-1.6.1-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-17525/im-chooser-1.6.1-1.fc18
then log in and leave karma (feedback).

Comment 6 Akira TAGOH 2012-11-09 03:43:25 UTC
updates has been pushed to stable. closing.