Bug 863640

Summary: [abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi](): TAINTED G W
Product: [Fedora] Fedora Reporter: Rob Sharp <quannum>
Component: kernelAssignee: Stanislaw Gruszka <sgruszka>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, sgruszka
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:a0a9a77aed994b389b46d1badd333c068381dde9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-08 08:30:52 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Rob Sharp 2012-10-06 05:14:11 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.5-1.fc17.x86_64 root=/dev/mapper/vg_laphroaig-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=True rd.luks=0 rd.lvm.lv=vg_laphroaig/lv_swap rd.lvm.lv=vg_laphroaig/lv_root LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.5-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi]()
:Hardware name: 4286CTO
:iwl_trans_wait_tx_queue_empty bad state = 0
:Modules linked in: vhost_net tun macvtap macvlan fuse bnep bluetooth nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 binfmt_misc cdc_acm cdc_ncm cdc_wdm usbnet mii coretemp kvm_intel kvm snd_hda_intel iwlwifi snd_hda_codec snd_hwdep snd_seq mac80211 microcode snd_seq_device i2c_i801 snd_pcm lpc_ich cfg80211 mfd_core e1000e snd_page_alloc snd_timer mei thinkpad_acpi snd soundcore rfkill uinput crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 26773, comm: kworker/u:1 Tainted: G        W    3.5.5-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814bcc8d>] ? led_brightness_set+0x3d/0x50
: [<ffffffffa0332c03>] iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi]
: [<ffffffffa02525a8>] __ieee80211_recalc_idle+0x278/0x2f0 [mac80211]
: [<ffffffffa0253c13>] ieee80211_recalc_idle+0x33/0x60 [mac80211]
: [<ffffffffa027e081>] ieee80211_sta_work+0x181/0xca0 [mac80211]
: [<ffffffff814f14c7>] ? __kfree_skb+0x47/0xa0
: [<ffffffff811732ff>] ? kmem_cache_free+0x11f/0x130
: [<ffffffffa0251200>] ? ieee80211_iface_work+0xd0/0x360 [mac80211]
: [<ffffffffa0251200>] ? ieee80211_iface_work+0xd0/0x360 [mac80211]
: [<ffffffff814f14c7>] ? __kfree_skb+0x47/0xa0
: [<ffffffffa02513f9>] ieee80211_iface_work+0x2c9/0x360 [mac80211]
: [<ffffffff81075f99>] process_one_work+0x129/0x400
: [<ffffffffa0251130>] ? ieee80211_check_queues+0x100/0x100 [mac80211]
: [<ffffffff810765c6>] worker_thread+0x126/0x2e0
: [<ffffffff810764a0>] ? rescuer_thread+0x1f0/0x1f0
: [<ffffffff8107b183>] kthread+0x93/0xa0
: [<ffffffff816162a4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b0f0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff816162a0>] ? gs_change+0x13/0x13
Comment 1 Stanislaw Gruszka 2012-10-08 08:30:52 EDT

*** This bug has been marked as a duplicate of bug 861753 ***