Bug 863808

Summary: [abrt]: WARNING: at include/linux/mm.h:448 __rmqueue+0x20e/0x4e0(): TAINTED G WC
Product: [Fedora] Fedora Reporter: Leandro Costa da Silva <leandrocosta.silva>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:311cd0acd290577867e124d75f89686a31f1e5e7
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-08 08:48:33 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Leandro Costa da Silva 2012-10-07 11:05:50 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-2.fc17.x86_64 root=UUID=35251c6c-bc39-44a3-a2c3-e252a7ea8d5b ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=br-abnt2 rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-2.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.
:Modules from drivers/staging are loaded.

backtrace:
:WARNING: at include/linux/mm.h:448 __rmqueue+0x20e/0x4e0()
:Hardware name: Aspire 4736Z    
:Modules linked in: fuse vboxpci(O) vboxnetadp(O) vboxnetflt(O) vboxdrv(O) bnep bluetooth nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables xts gf128mul dm_crypt uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media snd_hda_codec_hdmi arc4 snd_hda_codec_realtek snd_hda_intel ath9k snd_hda_codec snd_hwdep ath9k_common ath9k_hw snd_seq snd_seq_device snd_pcm ath mac80211 snd_page_alloc cfg80211 acer_wmi sparse_keymap snd_timer snd rfkill atl1c lpc_ich mfd_core soundcore i2c_i801 coretemp microcode uinput mxm_wmi wmi usb_storage i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1902, comm: chromium-browse Tainted: G        WC O 3.5.4-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffff8112bb8e>] __rmqueue+0x20e/0x4e0
: [<ffffffff8112dcce>] get_page_from_freelist+0x6ce/0x940
: [<ffffffff81182f25>] ? mem_cgroup_bad_page_check+0x25/0x30
: [<ffffffff8112e0ed>] __alloc_pages_nodemask+0x1ad/0x970
: [<ffffffff81132631>] ? release_pages+0x1f1/0x280
: [<ffffffff81131b45>] ? __pagevec_lru_add_fn+0xd5/0x180
: [<ffffffff81131a70>] ? pagevec_move_tail_fn+0x80/0x80
: [<ffffffff8116af86>] alloc_pages_vma+0xb6/0x190
: [<ffffffff8114b7ad>] do_wp_page+0xcd/0x7b0
: [<ffffffff811a0db1>] ? update_time+0x81/0xc0
: [<ffffffff811a43ae>] ? mnt_want_write+0x3e/0x60
: [<ffffffff8114d864>] handle_pte_fault+0x3c4/0xb10
: [<ffffffff8114e8b9>] handle_mm_fault+0x259/0x320
: [<ffffffff8161090c>] do_page_fault+0x15c/0x4b0
: [<ffffffff8101a953>] ? native_sched_clock+0x13/0x80
: [<ffffffff8109013f>] ? __dequeue_entity+0x2f/0x50
: [<ffffffff810125be>] ? __switch_to+0x16e/0x420
: [<ffffffff8160b70f>] ? __schedule+0x3cf/0x7c0
: [<ffffffff8160d465>] page_fault+0x25/0x30
Comment 1 Josh Boyer 2012-10-08 08:48:33 EDT

*** This bug has been marked as a duplicate of bug 863807 ***