Bug 863811

Summary: [abrt]: BUG: Bad page state in process firefox pfn:82e3f: TAINTED G B C
Product: [Fedora] Fedora Reporter: Leandro Costa da Silva <leandrocosta.silva>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, MikeDawg
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:c694fb015651c34dc801ca830eb2786ea7574b3f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-08 08:48:42 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Leandro Costa da Silva 2012-10-07 11:10:58 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-2.fc17.x86_64 root=UUID=35251c6c-bc39-44a3-a2c3-e252a7ea8d5b ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=br-abnt2 rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-2.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:System has hit bad_page.
:Modules from drivers/staging are loaded.

backtrace:
:BUG: Bad page state in process firefox  pfn:82e3f
:page:ffffea00020b8fc0 count:0 mapcount:-1 mapping:ffff8800a060d348 index:0x19d
:page flags: 0x2000000002000c(referenced|uptodate|mappedtodisk)
:pc:ffff8800b74ae3f0 pc->flags:2 pc->mem_cgroup:ffffc90000607000
:Modules linked in: fuse vboxpci(O) vboxnetadp(O) vboxnetflt(O) vboxdrv(O) bnep bluetooth nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables xts gf128mul dm_crypt uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media arc4 acer_wmi snd_hda_codec_hdmi ath9k coretemp ath9k_common microcode snd_hda_codec_realtek sparse_keymap ath9k_hw ath snd_hda_intel mac80211 snd_hda_codec snd_hwdep snd_seq lpc_ich cfg80211 snd_seq_device rfkill mfd_core atl1c snd_pcm i2c_i801 snd_page_alloc snd_timer snd soundcore uinput mxm_wmi wmi usb_storage i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1966, comm: firefox Tainted: G    B    C O 3.5.4-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff816042c2>] bad_page+0xe6/0xfb
: [<ffffffff8112d074>] free_pages_prepare+0x124/0x130
: [<ffffffff8112d1d7>] free_hot_cold_page+0x47/0x190
: [<ffffffff8112d5ae>] free_hot_cold_page_list+0x4e/0xa0
: [<ffffffff81132631>] release_pages+0x1f1/0x280
: [<ffffffff8115f32d>] free_pages_and_swap_cache+0xad/0xd0
: [<ffffffff8114abcc>] tlb_flush_mmu+0x6c/0x90
: [<ffffffff8114ac04>] tlb_finish_mmu+0x14/0x40
: [<ffffffff81154e7b>] exit_mmap+0xbb/0x150
: [<ffffffff81055a23>] mmput+0x83/0xf0
: [<ffffffff8105e044>] exit_mm+0x104/0x130
: [<ffffffff8105e1d8>] do_exit+0x168/0x8c0
: [<ffffffff8108d6b0>] ? wake_up_state+0x10/0x20
: [<ffffffff8106b98d>] ? signal_wake_up+0x2d/0x40
: [<ffffffff8106cb93>] ? zap_other_threads+0x83/0xa0
: [<ffffffff8105ec7f>] do_group_exit+0x3f/0xa0
: [<ffffffff8105ecf7>] sys_exit_group+0x17/0x20
: [<ffffffff81614ee9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-10-08 08:48:42 EDT

*** This bug has been marked as a duplicate of bug 863807 ***