This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours

Bug 863949

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
Product: [Fedora] Fedora Reporter: michal novacek <mnovacek>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:741a8ceb0612488b237b64c403b421d20ab9a9e3
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-04 16:36:01 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description michal novacek 2012-10-08 03:21:48 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=/dev/mapper/vg_kachnicka-lv_root ro KEYTABLE=dvorak rd.md=0 rd.dm=0 SYSFONT=True rd.luks.uuid=luks-bf20dc32-c02a-4981-9544-f51f4806d118 rd.lvm.lv=vg_kachnicka/lv_swap rd.lvm.lv=vg_kachnicka/lv_root LANG=en_US.UTF-8 rhgb elevator=deadline rootflags=data=writeback
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name: 4174BH4
:Modules linked in: btrfs libcrc32c zlib_deflate hfsplus hfs minix msdos jfs xfs reiserfs vfat fat usb_storage fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd sunrpc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 binfmt_misc uvcvideo videobuf2_vmalloc videobuf2_memops coretemp videobuf2_core videodev media microcode i2c_i801 iwlwifi mac80211 snd_hda_intel snd_hda_codec vhost_net btusb snd_hwdep tun snd_pcm lpc_ich macvtap e1000e bluetooth snd_page_alloc mfd_core macvlan cfg80211 mei kvm_intel snd_timer thinkpad_acpi kvm snd soundcore rfkill uinput xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 15969, comm: X Not tainted 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586da>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa006fa19>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffffa00701b1>] i915_write32+0xc1/0xe0 [i915]
: [<ffffffffa00b22ed>] gen6_ring_put_irq+0x5d/0xb0 [i915]
: [<ffffffffa0080766>] __wait_seqno+0x96/0x270 [i915]
: [<ffffffff812d4660>] ? rb_insert_color+0x110/0x150
: [<ffffffff8107bbe0>] ? wake_up_bit+0x40/0x40
: [<ffffffffa00822aa>] i915_wait_request+0xba/0xe0 [i915]
: [<ffffffffa0082312>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
: [<ffffffffa0082e48>] i915_gem_object_set_to_gtt_domain+0x98/0x1a0 [i915]
: [<ffffffffa00840c5>] i915_gem_set_domain_ioctl+0xd5/0x110 [i915]
: [<ffffffffa00154f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff8106b2ff>] ? recalc_sigpending+0x1f/0x70
: [<ffffffffa0083ff0>] ? i915_gem_fault+0x280/0x280 [i915]
: [<ffffffff8106dee6>] ? set_current_blocked+0x46/0x70
: [<ffffffff8106df6a>] ? signal_delivered+0x5a/0x70
: [<ffffffff8101ca72>] ? fpu_finit+0x22/0x40
: [<ffffffff81199919>] do_vfs_ioctl+0x99/0x580
: [<ffffffff8127973a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127ad17>] ? file_has_perm+0x97/0xb0
: [<ffffffff810d3d01>] ? __audit_syscall_exit+0x381/0x450
: [<ffffffff810130e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff81199e99>] sys_ioctl+0x99/0xa0
: [<ffffffff816150c7>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81614e29>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-04 16:36:01 EST

*** This bug has been marked as a duplicate of bug 772364 ***