This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 864141

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Mircea Sava <msava>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:e1643692b1e1e91eb5efbc2a634b575686a148b3
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 15:20:47 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Mircea Sava 2012-10-08 13:42:04 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.5-2.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0xf9) [0x81aabc9]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb70cd000+0x3e2e) [0xb70d0e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb70cd000+0x5534) [0xb70d2534]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb778a400]
:9: /lib/libc.so.6 (0x449bb000+0x74ea4) [0x44a2fea4]
:10: /lib/libc.so.6 (0x449bb000+0x75eb4) [0x44a30eb4]
:11: /lib/libc.so.6 (__libc_calloc+0x2bb) [0x44a34edb]
:12: /usr/bin/X (0x8047000+0x163850) [0x81aa850]
:13: /usr/bin/X (mieqProcessInputEvents+0x201) [0x81ab341]
:14: /usr/bin/X (ProcessInputEvents+0x15) [0x80c93c5]
:15: /usr/bin/X (0x8047000+0x300f0) [0x80770f0]
:16: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:17: /lib/libc.so.6 (__libc_start_main+0xf5) [0x449d4635]
:18: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 Mircea Sava 2012-10-08 13:42:07 EDT
Created attachment 623588 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Mircea Sava 2012-10-08 13:42:09 EDT
Created attachment 623589 [details]
File: Xorg.0.log
Comment 3 Mircea Sava 2012-10-08 13:42:12 EDT
Created attachment 623590 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:20:47 EST

*** This bug has been marked as a duplicate of bug 853735 ***