Bug 864220

Summary: Application Blueprint name with special characters can be created
Product: CloudForms Cloud Engine Reporter: Shveta <sshveta>
Component: aeolus-conductorAssignee: Angus Thomas <athomas>
Status: CLOSED DUPLICATE QA Contact: Rehana <aeolus-qa-list>
Severity: low Docs Contact:
Priority: unspecified    
Version: 1.1.0CC: dajohnso, morazi
Target Milestone: rcKeywords: Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-27 16:55:01 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
special_chars none

Description Shveta 2012-10-08 18:09:48 EDT
Created attachment 623769 [details]
special_chars

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Able to created an application blueprint with special chars in name as shown in screenshot.
2.
3.
  
Actual results:


Expected results:


Additional info:

rpm -qa|grep aeolus
aeolus-conductor-doc-0.13.16-1.el6cf.noarch
aeolus-conductor-daemons-0.13.16-1.el6cf.noarch
rubygem-aeolus-cli-0.7.3-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.13.16-1.el6cf.noarch
aeolus-conductor-0.13.16-1.el6cf.noarch
aeolus-configure-2.8.8-1.el6cf.noarch
Comment 2 Dave Johnson 2012-11-27 16:55:01 EST

*** This bug has been marked as a duplicate of bug 819839 ***