This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 864588

Summary: [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
Product: [Fedora] Fedora Reporter: horny.sama
Component: kernelAssignee: John Greene <jogreene>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:80b63a02f4e10890640355691305a98db4d0d38b
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-09 13:45:20 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description horny.sama 2012-10-09 12:53:19 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-2.fc17.x86_64 root=UUID=630d8e0e-3449-4a51-8670-2b3bcd76b19d ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: 06222FU
:Modules linked in: fuse lockd sunrpc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack arc4 brcmsmac cordic brcmutil mac80211 cfg80211 kvm_amd kvm microcode snd_hda_codec_conexant serio_raw snd_seq snd_seq_device sp5100_tco k10temp uvcvideo snd_hda_codec_hdmi videobuf2_vmalloc i2c_piix4 snd_hda_intel snd_hda_codec snd_hwdep videobuf2_memops videobuf2_core videodev media btusb bluetooth thinkpad_acpi rfkill snd_pcm atl1c snd_page_alloc snd_timer snd soundcore bcma uinput binfmt_misc wmi video radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 37, comm: kworker/u:1 Not tainted 3.5.4-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa0475139>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa046769b>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa041fbed>] ieee80211_mgd_probe_ap_send+0x12d/0x1f0 [mac80211]
: [<ffffffffa0422635>] ieee80211_sta_work+0x735/0xca0 [mac80211]
: [<ffffffff814f1417>] ? __kfree_skb+0x47/0xa0
: [<ffffffff8117355f>] ? kmem_cache_free+0x11f/0x130
: [<ffffffffa03f5200>] ? ieee80211_iface_work+0xd0/0x360 [mac80211]
: [<ffffffff814f1417>] ? __kfree_skb+0x47/0xa0
: [<ffffffffa03f53f9>] ieee80211_iface_work+0x2c9/0x360 [mac80211]
: [<ffffffff81075fc9>] process_one_work+0x129/0x400
: [<ffffffffa03f5130>] ? ieee80211_check_queues+0x100/0x100 [mac80211]
: [<ffffffff810765f6>] worker_thread+0x126/0x2e0
: [<ffffffff810764d0>] ? rescuer_thread+0x1f0/0x1f0
: [<ffffffff8107b633>] kthread+0x93/0xa0
: [<ffffffff816161e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b5a0>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff816161e0>] ? gs_change+0x13/0x13
Comment 1 John Greene 2012-10-09 13:45:20 EDT

*** This bug has been marked as a duplicate of bug 861022 ***