This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 864625

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Rafael Kümmel <rafaelktmendes>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:26883ace4ec23d276300b83b44b28632c2fcb056
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 16:05:01 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Rafael Kümmel 2012-10-09 15:08:27 EDT
Description of problem:
Every time my OS start, this problem occur.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.5-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostKeyboardEvent+0x4b) [0x4908cb]
:4: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f5cc23e2000+0x611f) [0x7f5cc23e811f]
:5: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x3d2f400000+0xefe0) [0x3d2f40efe0]
:8: /lib64/libpixman-1.so.0 (0x3d38800000+0x728fb) [0x3d388728fb]
:9: /lib64/libpixman-1.so.0 (0x3d38800000+0x72c5f) [0x3d38872c5f]
:10: /lib64/libpixman-1.so.0 (pixman_blt+0x52) [0x3d3880a222]
:11: /usr/lib64/xorg/modules/libfb.so (fbCopyNtoN+0x2c9) [0x7f5cc337f3b9]
:12: /usr/bin/Xorg (miCopyRegion+0x185) [0x54f6d5]
:13: /usr/bin/Xorg (miDoCopy+0x426) [0x54fc76]
:14: /usr/lib64/xorg/modules/libfb.so (fbCopyArea+0x46) [0x7f5cc337f4f6]
:15: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5cc3dc0000+0xe3bf3) [0x7f5cc3ea3bf3]
:16: /usr/bin/Xorg (0x400000+0x10523d) [0x50523d]
:17: /usr/bin/Xorg (0x400000+0x3048b) [0x43048b]
:18: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:19: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3d2f021735]
:21: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Rafael Kümmel 2012-10-09 15:08:30 EDT
Created attachment 624240 [details]
File: Xorg.0.log
Comment 2 Rafael Kümmel 2012-10-09 15:08:33 EDT
Created attachment 624241 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Rafael Kümmel 2012-10-09 15:08:35 EDT
Created attachment 624242 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:05:01 EST

*** This bug has been marked as a duplicate of bug 844212 ***