Bug 864716

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Niki W. Waibel <niki.waibel>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:b2c688d71eda1a1bb51f38927ae621db8cc8e3b1
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 15:58:18 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Niki W. Waibel 2012-10-09 20:25:11 EDT
Description of problem:
i've tried to run celestia -- which was working for about 6sec, then the X server hung.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.5-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fb1b38ca000+0x513e) [0x7fb1b38cf13e]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fb1b38ca000+0x6f44) [0x7fb1b38d0f44]
:5: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x382a000000+0xefe0) [0x382a00efe0]
:8: /lib64/libc.so.6 (ioctl+0x7) [0x38294ea2f7]
:9: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x383ac035f8]
:10: /lib64/libdrm.so.2 (drmCommandWrite+0x1b) [0x383ac0582b]
:11: /lib64/libdrm_nouveau.so.1 (0x7fb1b77c5000+0x3095) [0x7fb1b77c8095]
:12: /lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0x103) [0x7fb1b77c86c3]
:13: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7fb1b79f4000+0xac73) [0x7fb1b79fec73]
:14: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7fb1b79f4000+0xb229) [0x7fb1b79ff229]
:15: /usr/lib64/xorg/modules/extensions/libdri2.so (DRI2SwapBuffers+0x107) [0x7fb1b7c2cc37]
:16: /usr/lib64/xorg/modules/extensions/libdri2.so (0x7fb1b7c2a000+0x3f42) [0x7fb1b7c2df42]
:17: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3829421735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Niki W. Waibel 2012-10-09 20:25:15 EDT
Created attachment 624352 [details]
File: Xorg.0.log
Comment 2 Niki W. Waibel 2012-10-09 20:25:17 EDT
Created attachment 624353 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Niki W. Waibel 2012-10-09 20:25:19 EDT
Created attachment 624354 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:58:18 EST

*** This bug has been marked as a duplicate of bug 854579 ***