Bug 86483

Summary: Boot Hangs when activating eth3 NC7770 PCI-X gigabit server adapter
Product: [Retired] Red Hat Linux Reporter: Larry Cole <lcole>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED WONTFIX QA Contact: Brian Brock <bbrock>
Severity: high Docs Contact:
Priority: medium    
Version: 9CC: lcole
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-09-30 15:40:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Larry Cole 2003-03-24 01:22:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Server: Proliant DL580G2 4 cpu, 6GB memory
ethernet adapter NC7770 PCI-X Gigabit server adapter

neat description shows BCM5700 in RHAS 2.1
neat description shows Tigon3 in phoebe

system hangs (usually) when booting with adapter in slot 1 or 2 (non hot plug 
bus.)  System hangs on ifdown eth3 on the few times it got past startup.  
System boots ok if adapter in slot 4 (hot plug bus.)

Tried this on two systems and alternate ethernet cards with same result.

 

Version-Release number of selected component (if applicable):
kernel-bigmem-2.4.20-2.48

How reproducible:
Always

Steps to Reproduce:
1.NC7770 PCI-X in slot 1 or 2 of Proliant DL580G2 
2.Boot - system hangs on ifup or adapter or ifdown adapter after boot
3.Server internal hardware light goes on when system hangs
    

Actual Results:  System hangs - power on boot required

Expected Results:  ethernet comes on line during boot

Additional info:

Comment 1 Bugzilla owner 2004-09-30 15:40:41 UTC
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/