This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 865064

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Flávio Micheletti <flaviomicheletti>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:a09553308d690b4b9349b9357f1972bf53818ab9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:25:24 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Flávio Micheletti 2012-10-10 14:13:58 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fec20549000+0x60e4) [0x7fec2054f0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x30fb800000+0xefe0) [0x30fb80efe0]
:6: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x30fb800000+0xefe0) [0x30fb80efe0]
:8: /lib64/libpixman-1.so.0 (0x3103c00000+0x14b53) [0x3103c14b53]
:9: /lib64/libpixman-1.so.0 (0x3103c00000+0x144c6) [0x3103c144c6]
:10: /lib64/libpixman-1.so.0 (0x3103c00000+0x42177) [0x3103c42177]
:11: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x3103c09fd6]
:12: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7fec2342ca88]
:13: /usr/lib64/xorg/modules/libexa.so (0x7fec231fe000+0x11fdd) [0x7fec2320ffdd]
:14: /usr/lib64/xorg/modules/libexa.so (0x7fec231fe000+0xe898) [0x7fec2320c898]
:15: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:16: /usr/bin/Xorg (0x400000+0xfb0a4) [0x4fb0a4]
:17: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x30fb421735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Flávio Micheletti 2012-10-10 14:14:01 EDT
Created attachment 625078 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Flávio Micheletti 2012-10-10 14:14:04 EDT
Created attachment 625079 [details]
File: Xorg.0.log
Comment 3 Flávio Micheletti 2012-10-10 14:14:06 EDT
Created attachment 625080 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:25:24 EST

*** This bug has been marked as a duplicate of bug 860741 ***