Bug 865117

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915](): TAINTED G W
Product: [Fedora] Fedora Reporter: Alexander Kurtakov <akurtako>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:bc53af096e5a15ebf48b0483ea5f1fee961b07fc
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-22 15:08:56 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Alexander Kurtakov 2012-10-10 16:56:49 EDT
Additional info:
libreport version: 2.0.15
abrt_version:   2.0.14
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.6-1.fc17.x86_64 root=/dev/mapper/vg_rh-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet rd.luks.uuid=luks-48cd13d6-b6fb-4954-8838-878ac8a1638c SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_rh/lv_root rd.lvm.lv=vg_rh/lv_swap LANG=en_US.UTF-8
kernel:         3.5.6-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
:Hardware name: 4243BQ9
:MMIO read or write has been dropped 2
:Modules linked in: tcp_lp fuse ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle bridge fcoe libfcoe 8021q garp stp llc libfc scsi_transport_fc scsi_tgt rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi snd_hda_codec_conexant arc4 snd_hda_intel iwlwifi btusb snd_hda_codec bluetooth snd_hwdep mac80211 snd_seq cfg80211 snd_seq_device snd_pcm uvcvideo videobuf2_vmalloc videobuf2_memops thinkpad_acpi videobuf2_core videodev tpm_tis rfkill snd_page_alloc media snd_timer coretemp tpm snd soundcore i2c_i801 mei lpc_ich mfd_core microcode e1000e joydev tpm_bios nfsd nfs_acl auth_rpcgss lockd sunrpc vhost_net tun macvtap macvlan kvm_intel kvm uinput binfmt_misc xts gf128mul mmc_block dm_crypt cr
:c32c_intel ghash_clmulni_intel sdhci_pci sdhci firewire_ohci firewire_core mmc_core crc_itu_t wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1106, comm: Xorg Tainted: G        W    3.5.6-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa006f340>] gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]
: [<ffffffffa006f8fe>] __gen6_gt_force_wake_put+0x1e/0x20 [i915]
: [<ffffffffa006fd5c>] i915_read32+0xec/0x110 [i915]
: [<ffffffffa00b2ca0>] intel_ring_get_active_head+0x30/0x40 [i915]
: [<ffffffffa00b2cf5>] gen6_ring_get_seqno+0x45/0x50 [i915]
: [<ffffffffa00806ee>] __wait_seqno+0x3e/0x270 [i915]
: [<ffffffffa00b1e21>] ? ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa008228a>] i915_wait_request+0xba/0xe0 [i915]
: [<ffffffffa00822f2>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
: [<ffffffffa00b1e21>] ? ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa0083878>] i915_gem_object_set_to_cpu_domain+0xa8/0x160 [i915]
: [<ffffffffa0086dad>] i915_gem_execbuffer_relocate_entry+0x14d/0x3d0 [i915]
: [<ffffffffa008767a>] ? i915_gem_execbuffer_reserve.isra.7+0x39a/0x430 [i915]
: [<ffffffffa00888c8>] i915_gem_do_execbuffer.isra.10+0x1158/0x1390 [i915]
: [<ffffffffa0088fdc>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa0088fdc>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa0089031>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00154f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa0088f80>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff811996a9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff812794ca>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127aaa7>] ? file_has_perm+0x97/0xb0
: [<ffffffff81199c29>] sys_ioctl+0x99/0xa0
: [<ffffffff81615869>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:08:56 EST

*** This bug has been marked as a duplicate of bug 809773 ***