Bug 865412

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915](): TAINTED G WC
Product: [Fedora] Fedora Reporter: chenchacha <1241824064>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:7f5834ab507730bbf1ace627f1ee9cd2475531c1
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-22 15:09:01 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description chenchacha 2012-10-11 07:30:41 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.5.6-1.fc17.x86_64 root=UUID=d7b03045-9eb8-4365-afb0-aa16a8e273f1 ro SYSFONT=False rd.lvm=0 rd.dm=0 LANG=zh_CN.utf8 KEYTABLE=us rd.md=0 rd.luks=0 rhgb quiet
kernel:         3.5.6-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.
:Modules from drivers/staging are loaded.

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
:Hardware name: 4180CH9
:MMIO read or write has been dropped 3
:Modules linked in: fuse lockd sunrpc rfcomm bnep vboxpci(O) vboxnetadp(O) vboxnetflt(O) vboxdrv(O) binfmt_misc uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media arc4 snd_hda_codec_conexant snd_hda_intel coretemp kvm_intel snd_hda_codec kvm iwlwifi thinkpad_acpi snd_hwdep btusb mac80211 cfg80211 snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd mei bluetooth microcode rfkill e1000e soundcore lpc_ich i2c_i801 mfd_core uinput crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core i915 nouveau mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 863, comm: Xorg Tainted: G        WC O 3.5.6-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0191340>] gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]
: [<ffffffffa01918fe>] __gen6_gt_force_wake_put+0x1e/0x20 [i915]
: [<ffffffffa019196a>] gen6_gt_force_wake_put+0x3a/0x60 [i915]
: [<ffffffffa01d43b8>] gen6_ring_put_irq+0x98/0xb0 [i915]
: [<ffffffffa01a2746>] __wait_seqno+0x96/0x270 [i915]
: [<ffffffff8107bb90>] ? wake_up_bit+0x40/0x40
: [<ffffffffa01a428a>] i915_wait_request+0xba/0xe0 [i915]
: [<ffffffffa01a42f2>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
: [<ffffffffa01a5878>] i915_gem_object_set_to_cpu_domain+0xa8/0x160 [i915]
: [<ffffffffa01a8dad>] i915_gem_execbuffer_relocate_entry+0x14d/0x3d0 [i915]
: [<ffffffffa01a967a>] ? i915_gem_execbuffer_reserve.isra.7+0x39a/0x430 [i915]
: [<ffffffffa01aa8c8>] i915_gem_do_execbuffer.isra.10+0x1158/0x1390 [i915]
: [<ffffffff812d4400>] ? rb_insert_color+0x110/0x150
: [<ffffffffa01aafdc>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa01aafdc>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa01ab031>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00264f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff8106b2af>] ? recalc_sigpending+0x1f/0x70
: [<ffffffffa01aaf80>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff8101ca72>] ? fpu_finit+0x22/0x40
: [<ffffffff811996a9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff812794ca>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127aaa7>] ? file_has_perm+0x97/0xb0
: [<ffffffff810d3a01>] ? __audit_syscall_exit+0x361/0x450
: [<ffffffff810130e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff81199c29>] sys_ioctl+0x99/0xa0
: [<ffffffff81615b07>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81615869>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:09:01 EST

*** This bug has been marked as a duplicate of bug 809773 ***