This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 865600

Summary: Update btrfs-progs for RHEL6.4 btrfs tech preview refresh
Product: Red Hat Enterprise Linux 6 Reporter: Eric Sandeen <esandeen>
Component: btrfs-progsAssignee: Zach Brown <zab>
Status: CLOSED ERRATA QA Contact: Eryu Guan <eguan>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.4CC: eguan, sweil, xinli
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: btrfs-progs-0.20-0.1.20121011git91d9eec.el6 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-21 05:48:39 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Eric Sandeen 2012-10-11 17:17:58 EDT
btrfs-progs needs to be updated along with the kernelspace code for the tech-preview refresh.

There isn't quite a new version upstream, but we can package up what's in git for now.
Comment 1 Zach Brown 2012-10-11 17:25:24 EDT
I have a current snapshot of upstream (with a fix for anaconda) ready to go:

  http://brewweb.devel.redhat.com/brew/taskinfo?taskID=4965301
Comment 4 errata-xmlrpc 2013-02-21 05:48:39 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0456.html