Bug 865771

Summary: Link in Resource Content new packages leads to "old" UI, using which "helps" having Server UI recusrsively
Product: [Other] RHQ Project Reporter: Armine Hovsepyan <ahovsepy>
Component: Core UIAssignee: RHQ Project Maintainer <rhq-maint>
Status: NEW --- QA Contact: Mike Foley <mfoley>
Severity: unspecified Docs Contact:
Priority: medium    
Version: JON 3.1.1CC: hrupp, mfoley
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
recursive UI none

Description Armine Hovsepyan 2012-10-12 08:09:17 EDT
Created attachment 625921 [details]
recursive UI

Description of problem:
Link in Resource Content new packages leads to "old" UI, using which "helps" having Server UI recusrsively

Version-Release number of selected component (if applicable):
JON 3.1.1.GA

How reproducible:
always

Steps to Reproduce:
1. Create a Bundle with war file (without deploying it)
2. Subscribe to Bundle repository in Resource Content
3. click on bundle package link in Content-New sub area
4. Click on All resources or some other link in old view area
  

Actual results:
After step3. Old UI is being shown in the new UI frame.
After step4. New UI frame is being shown in new UI frame as a recursive rendering result 

Expected results:
After step3. Correct page for new UI should be shown and Step4 should not be possible.

Additional info:
screenshot attached