Bug 866113

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Brent Thomas <brentjamesthomas>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: joey10946, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:50085f0026cc68f7f2dd38f19362860d8a4cb85a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:57:51 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Brent Thomas 2012-10-13 23:51:24 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.5-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f7c4a7b6000+0x60e4) [0x7f7c4a7bc0e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3825e00000+0xefe0) [0x3825e0efe0]
:7: /lib64/libc.so.6 (_IO_vfprintf+0x3b) [0x3825a466fb]
:8: /lib64/libc.so.6 (0x3825a00000+0x4b51f) [0x3825a4b51f]
:9: /lib64/libc.so.6 (_IO_vfprintf+0x1f6) [0x3825a468b6]
:10: /lib64/libc.so.6 (__fprintf_chk+0xee) [0x3825b0706e]
:11: /usr/bin/Xorg (0x400000+0x69269) [0x469269]
:12: /usr/bin/Xorg (LogVMessageVerb+0x92) [0x469682]
:13: /usr/bin/Xorg (ErrorF+0x8c) [0x46901c]
:14: /usr/bin/Xorg (mieqProcessInputEvents+0x1d2) [0x551b02]
:15: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:16: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3825a21735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Brent Thomas 2012-10-13 23:51:27 EDT
Created attachment 626764 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Brent Thomas 2012-10-13 23:51:29 EDT
Created attachment 626765 [details]
File: Xorg.0.log
Comment 3 Brent Thomas 2012-10-13 23:51:31 EDT
Created attachment 626766 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:57:51 EST

*** This bug has been marked as a duplicate of bug 853389 ***